Need a new unlock key?

If you install a new version of HICSOAP PROFESSIONAL over a current installation to update it, you will need a new unlock key if your support expiration date is before the release date of the new version. So, for example, if the support subscription expires 01-Jan-2016 then any release in 2015 can be installed without needing a new unlock key.

Please keep in mind, though, that after you purchase support your installation of HICSOAP will probably figure out via the internet that you have done so and automatically update itself with a new unlock key. So in most cases after buying support there is nothing that you you need to do. For more details, please read this.