Latest

Since it requires a support subscription to receive an unlock key and a subscription allows you to install and use the latest version, most customers install the latest version when installing our program. Since new lenses and bug fixes are in newer versions, installing the latest version is recommended.

In a networked scenario, it's recommended that all installations of HICSOAP accesing the same database be running the same version. So that is one scenario where it could make sense to install an older version so that it is in sync with the other installations.